Site Migration Thursday 3rd August 2017 21:43:00


Watching - We believe all issues should now be resolved, DNS should be fully propagated throughout. Please don't hesitate to submit a support ticket if you see any issues.
August 3, 21:43 CDT

Watching - We have migrated to a new system, however, there may be some delay in DNS propagation. Please note you may experience issues using the website for the next 24-48 hours. Hopefully, it'll be a lot less.
August 2, 19:00 CDT

Update - A new server has been arranged and we're awaiting its provisioning. We expect to be back online within the next 72 hours. We hope everyone has enjoyed the break and either gotten the chance to play outside or get some quality gaming time in! video_game
August 1, 16:16 CDT

Update - We've attempted to migrate this to another system, but that system is simply not capable of handling these websites. At this time we're working with 2 data centers to determine if we can ship the server from one of them and then put it into the other. If that is feasible we'll be having the system shipped and we will then need to go set it up in the new data center. The bonus of this is that we won't have to move data around and worry about any loss of data. We'll provide further updates as we can.
July 31, 14:53 CDT

Identified - We're presently unable to afford costs associated with running this website and are migrating it elsewhere. Downtime and site availability is unknown.
July 31 - 11:00 CST