CDN Provider Network Issues Tuesday 26th September 2017 10:40:00


Fixed - This should be resolved now. If you're still seeing connectivity issues please open a support ticket.
Sep 26, 11:19 CDT

Identified - Our CDN provider is currently experiencing some networking issues on their end. They're working to re-route traffic to alternative location at this time.
Sep 26, 10:40 CDT